Galaxie-Starwars.com

PortailAccueilFAQRechercherS'enregistrerMembresGroupesConnexionPartenaires


Partagez | 
 

 Argh ! Mon "dry brush" ne marche pas !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Wirenth
Clone in Instruction
Clone in Instruction


Nombre de messages : 31

MessageSujet: Argh ! Mon "dry brush" ne marche pas !   Sam 22 Mar 2014 - 19:09

(je l'avais bien dit que j'étais nul en peinture !)

Bonjour à tous, bonjour aux pros...

L'idée, c'était de faire ressortir les reliefs avec un "dry brush", qui si j'ai bien compris, est censé n'accrocher que les parties en relief justement. Le résultat est là : la seule partie que je souhaite éclaircir (l'arête) reste foncée alors que la peinture se pose sur les surfaces...



Que dois-je faire ? Brosse plus dure, plus souple, plus sèche ? Il y a un truc ?

Merci d'avance,
Wirenth.


Revenir en haut Aller en bas
flix78
Clone Lieutenant
Clone Lieutenant


Masculin Nombre de messages : 581
Age : 42
Localisation : 78

MessageSujet: Re: Argh ! Mon "dry brush" ne marche pas !   Sam 22 Mar 2014 - 19:50

Normalement pour accentuer l'effet du brossage à sec, il faut auparavant passer un lavis plus sombre.
Là, sur cette matière, peut être que cela n'est pas possible (ou alors passer une/deux couches de vernis brillant - comme du klir - puis ton lavis à la peinture à l'huile).

Bref, pour un bon brossage à sec, il faut 2 choses: patience & peu de peinture sur le pinceau

1- Patience car mieux vaut y aller par 4 ou 5 petites passes que 2 grosses.
En fonction des nuances choisies, la première passe est souvent invisible.

2- Bien essuyer son pinceau sur du sopalin avant de brosser la pièce. Il ne doit quasiment rien rester.


Vu ta photo, il semble que tu ais commencé trop loin de l’arête et surtout qu'il y avait trop de peinture.

Peut être aussi que ton relief n'est pas assez prononcé. Le brossage est simple sur des arêtes moins sur des petits reliefs.

Bon courage


Dernière édition par flix78 le Sam 22 Mar 2014 - 20:50, édité 2 fois
Revenir en haut Aller en bas
Wirenth
Clone in Instruction
Clone in Instruction


Nombre de messages : 31

MessageSujet: Re: Argh ! Mon "dry brush" ne marche pas !   Sam 22 Mar 2014 - 20:15



Le relief fait à peu près 1mm d'épaisseur. Si je dois partir de moins loin, cela signifie que je dois prendre un pinceau plus petit et vu ma surface (2,5 m2), c'est exclu. Le problème du lavis, si j'ai bien compris, c'est qu'il faut des interstices. Là je n'en ai pas, j'ai juste ce type de petit relief...

Au fond, il va falloir que je trouve une meilleure idée (applicable de manière industrielle surtout !).

Merci quand même pour l'info.

Revenir en haut Aller en bas
flix78
Clone Lieutenant
Clone Lieutenant


Masculin Nombre de messages : 581
Age : 42
Localisation : 78

MessageSujet: Re: Argh ! Mon "dry brush" ne marche pas !   Sam 22 Mar 2014 - 21:05

1mm c'est largement assez pour avoir un beau résultat (j'ai beaucoup moins sur mes kits).
Le maximum que j'ai utilisé pour un brossage à sec c'était un pinceau brosse N°14.
Au delà, c'est pour repeindre les plinthes Très content
D'où la Patience.

Wirenth a écrit:
Le problème du lavis, si j'ai bien compris, c'est qu'il faut des interstices. Là je n'en ai pas, j'ai juste ce type de petit relief...
Si tu as du relief (de 1mm), tu as naturellement des recoins tout autour de ces mêmes reliefs  Scratch 
Le jus à l'huile se retranchera naturellement dedans.
En y mettant du gris foncé, l'effet d'ombre/relief fonctionnera
Revenir en haut Aller en bas
Wirenth
Clone in Instruction
Clone in Instruction


Nombre de messages : 31

MessageSujet: Re: Argh ! Mon "dry brush" ne marche pas !   Sam 22 Mar 2014 - 22:50



Ouaip, eh bien au risque de paraître un peu bourrin, voire carrément gros bill, j'ai pris une planche bien plate, un tissu bien tendu, ma peinture bien liquide, et j'ai fait tampon (avec des mouvements circulaires).

C'est pas génial, ça bave un peu, c'est inégal, mais c'est mieux que rien (d'après moi !), et surtout ça m'a pris moins d'une heure.









Bon, comme je n'avais pas vu ta réponse j'ai utilisé cette méthode basique, mais je vais essayer le lavis si tu penses que ça peut marcher (si le résultat est vraiment bien, je remettrai une couche de gris uniforme et je ferai le lavis).

Alors par contre j'ai besoin de conseils... Si j'ai bien compris, le lavis est simplement de la peinture ultra-diluée. Tu parles de peinture "à l'huile". Est-ce ce que j'appelle "glycéro" et que je ne trouve plus en magasin ?

Pour l'application, je fais couler sur toute la surface puis j'essuie avec un chiffon ?

Merci d'avance pour ton aide,
Wirenth.

Revenir en haut Aller en bas
flix78
Clone Lieutenant
Clone Lieutenant


Masculin Nombre de messages : 581
Age : 42
Localisation : 78

MessageSujet: Re: Argh ! Mon "dry brush" ne marche pas !   Sam 22 Mar 2014 - 23:55

cela rend pas mal  Bravo 
mais là on est plus du tout sur du brossage à sec où le but est de faire ressortir les reliefs en accentuant la clarté des arêtes.


pour le lavis, j'ai toujours utilisé et vu utiliser cette méthode (pour des maquettes même de plus d'un mètre) :

lorsque toutes des couches de peinture sont terminées
==> vernis brillant (cela peut être du klir ou aujourd'hui sol+)
==> peinture à l'huile très diluée (les tubes que tu trouveras chez cultura ou un magasin de loisirs créatifs : marques Pébéo/Lefranc & bourgeois...)
Inutile de prendre les plus chers, vu que tu vas les diluer à outrance.
Le diluant ==> essence de térébenthine (pour un rendu brillant), white spirit (satiné) ou essence F (pour un rendu mat).

Laisse sécher 1/2 h puis retire excédant soit avec un coton tige (propre  Très content ) imbibé de diluant
soit (je procède comme cela) avec un pinceau imbibé de diluant. Le diluant repoussera des pigments de peinture vers l’extérieur et cela jusqu'au rebord du relief.
Tu joueras plus ou moins sur la quantité de diluant en fonction du résultat souhaité.

Tu auras de cette façon, des nuances de couleur sur ton gris pour les parties creuses et des parties sombres plus prononcées autour des reliefs.

Laisse sécher 48h puis avant le brossage à sec, il faut fixer tous ces pigments avec encore du vernis (à l'aérographe si tu as pour ne pas bouger les pigments - ou vu la surface un pistolet à peinture).


Bref, vu ta surface à traiter, cette méthode risque d'être un peu longue.

En tout cas jolie réalisation


Dernière édition par flix78 le Dim 23 Mar 2014 - 10:09, édité 1 fois
Revenir en haut Aller en bas
Wirenth
Clone in Instruction
Clone in Instruction


Nombre de messages : 31

MessageSujet: Re: Argh ! Mon "dry brush" ne marche pas !   Dim 23 Mar 2014 - 0:11


L'idée de départ était bien de n'accentuer que les arêtes, mais en effet je crois que ça va être trop long pour moi !

Je pense que je vais refaire une deuxième couche de ma méthode improvisée (en fonçant un peu car là, ça me paraît trop clair), et je passerai vite à la suite car il est temps que ce projet se termine !

Merci en tout cas pour tes explications.

Revenir en haut Aller en bas
 
Argh ! Mon "dry brush" ne marche pas !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Brush sur Photoshop orientable ?
» Argh ! Mon "dry brush" ne marche pas !
» Le japonais, comment ça marche ?
» Oxygen / Slot-it CA MARCHE
» [AIDE] le Bluetooth ne marche plus!!! de l'aide svpp

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Galaxie-Starwars.com :: Créations Star Wars - Cinéma :: Star Wars - Maquettes, Sculptures, Customs & Dioramas-
Sauter vers: